Results 1 to 14 of 14

Thread: Made some changes to the site to fix a problem - let me know if yoiu see any issues

  1. #1
    Server Admin - Owner
    Name: Doug

    silver_2000's Avatar
    Join Date
    Jun 2003
    Location
    TEXAS
    Posts
    126
    Like
    1
    Liked 6 Times in 1 Post

    Made some changes to the site to fix a problem - let me know if yoiu see any issues

    Thanks

    Doug

  2. #2
    *SOLD - but not forgotten
    Name: Chuck NHTOC #291

    cayman150's Avatar
    Join Date
    Nov 2004
    Location
    Paradise
    Posts
    4,623
    Like
    47
    Liked 50 Times in 43 Posts
    Cool...will do.

    I see we now have more options for amounts to contribute to helping out with the web site hosting.

    I sent you a little sumting.

    Mods=L&S Oil Sep, Blackwood trim & mirror caps, Navi ant' base, E-brake pedal, CAI, C&L Intake & Plenum, 95mm MAF tube, SBTB, 170 T-Stat, Predator+RWTD custom tune, 8# lower, PG Ti900.7 amp, JLA XR570-CXi & Stealthbox, FTVB, Finned Trans Pan, Line of Fire LED, J-Jent Grille, RotorPro Dimpled & Slotted rotors, LED taillights, chrome door strikes, billet locks & coat hangers, ChickenEars Engine Billet package #1&2+door sills, Metco billet aux idler bracket & pulleys, LFP E-Fan, Xenarc HID heads, clear corners, Roush HID fogs, Bedrug, L' 3rd, Kenwood DDX-7017 DVD+TV+Sirrius+RevCam, Lotek dual pillar pod with AutoMeter boost gauge & DynoJet WBC, fog switch mod, UPR billet window switches and door locks, FAST overlays, LFP 58" bars, Hotchkis TVS, Bilsteins, DblG Panhard, Cervinis Cobra R hood, BFG T/A KDW 2 tires, Hawk Ceramic pads, MGP caliper covers.

  3. #3
    Server Admin - Owner
    Name: Doug

    silver_2000's Avatar
    Join Date
    Jun 2003
    Location
    TEXAS
    Posts
    126
    Like
    1
    Liked 6 Times in 1 Post
    Thanks !!

  4. #4
    Vader's Chauffer
    Name: Ryan

    SoCal Waite's Avatar
    Join Date
    Nov 2012
    Location
    SanDiego
    Posts
    983
    Like
    260
    Liked 69 Times in 49 Posts
    Hey Doug, I noticed the "Like" button is missing...but so far everything else looks the same.

  5. #5
    Server Admin - Owner
    Name: Doug

    silver_2000's Avatar
    Join Date
    Jun 2003
    Location
    TEXAS
    Posts
    126
    Like
    1
    Liked 6 Times in 1 Post
    Quote Originally Posted by SoCal Waite View Post
    Hey Doug, I noticed the "Like" button is missing...but so far everything else looks the same.
    The like button was part of a modification that had been hacked and was used to change our google results

    that modification is gone for good - sorry

  6. #6
    Registered User
    Name: Keith

    3653 Owner's Avatar
    Join Date
    Dec 2011
    Location
    Hinesville Ga
    Posts
    571
    Like
    13
    Liked 17 Times in 12 Posts
    Well, there goes Merlins contest.

  7. #7
    Vader's Chauffer
    Name: Ryan

    SoCal Waite's Avatar
    Join Date
    Nov 2012
    Location
    SanDiego
    Posts
    983
    Like
    260
    Liked 69 Times in 49 Posts
    Quote Originally Posted by 3653 owner View Post
    well, there goes merlins contest.
    like

  8. #8
    Stock Block Beast 11.322
    Name:

    Shady Al's Avatar
    Join Date
    Feb 2009
    Location
    Frederick, MD
    Posts
    388
    Like
    101
    Liked 22 Times in 12 Posts
    Quote Originally Posted by SoCal Waite View Post
    like
    Lol like
    Kenne Bell 2.6 - JLP Forced Air Induction - MAFia - JLP Thunder Tube - 60 lb Injectors - Kenne Bell Boost A Pump - Afco Heat Exchanger - Walbro 255 Fuel Pumps - Accufab SBTB - Denso Plugs - JLP IC Reservoir - PI Stall Converter - Weapon X cops - Factory Tech Valve Body - JLP Comp R Exhaust - QA1 Shocks - Beltech Drop Springs - PST CF Driveshaft - Flex Form Fiberglass Leafs - JLP Shackles - Hotchkis Sway Bars - JLP Traction Bars - RotorPro Brakes - Aeroforce Interceptor Gauges - DiabloSport Predator - JLP Dyno Tune - Detroit Truetrac - Forte and Grabbers - Bogarts and Hoosiers

  9. #9
    Worlds Shiniest HD F-150!
    Name: ]\/[ike

    Merlin's Avatar
    Join Date
    Jul 2009
    Location
    Sunny South Florida
    Posts
    4,100
    Like
    42
    Liked 150 Times in 120 Posts
    Quote Originally Posted by 3653 Owner View Post
    Well, there goes Merlins contest.
    I guess I'll just have to PICK a winner.

  10. The Following User Liked Merlin For This Useful Post:

    silver_2000 (07-06-2014)

  11. #10
    Registered User
    Name: Keith

    3653 Owner's Avatar
    Join Date
    Dec 2011
    Location
    Hinesville Ga
    Posts
    571
    Like
    13
    Liked 17 Times in 12 Posts
    Someone always throws a wrench in stuff, lol

  12. #11
    Server Admin - Owner
    Name: Doug

    silver_2000's Avatar
    Join Date
    Jun 2003
    Location
    TEXAS
    Posts
    126
    Like
    1
    Liked 6 Times in 1 Post
    I found and added another LIKE mod

  13. The Following 6 Users LIked silver_2000 For This Useful Post:

    3653 Owner (07-06-2014), oki916 (07-08-2014), Shady Al (07-06-2014), SoCal Waite (07-06-2014), Sport90 (07-06-2014), SR81 (07-06-2014)

  14. #12
    Registered User
    Name:

    m5james's Avatar
    Join Date
    Mar 2012
    Location
    Mill Creek, WA
    Posts
    405
    Like
    1
    Liked 2 Times in 2 Posts
    EVERY SINGLE old email I had received (post update) saying that someone replied to a thread now no longer works. I can't say if new posts on recent threads (post update) I've looked at again have the issue (I guess we'll see when someone replies here.) Even links within other threads don't work. I can't imagine I'm the only one as this happens on everything from my phone, to my home computer to my PC at work. I've just had to copy and paste the thread subject into the search boxes to see updates on the thread.
    Attached Images Attached Images

  15. #13
    Server Admin - Owner
    Name: Doug

    silver_2000's Avatar
    Join Date
    Jun 2003
    Location
    TEXAS
    Posts
    126
    Like
    1
    Liked 6 Times in 1 Post
    Quote Originally Posted by m5james View Post
    EVERY SINGLE old email I had received (post update) saying that someone replied to a thread now no longer works. I can't say if new posts on recent threads (post update) I've looked at again have the issue (I guess we'll see when someone replies here.) Even links within other threads don't work. I can't imagine I'm the only one as this happens on everything from my phone, to my home computer to my PC at work. I've just had to copy and paste the thread subject into the search boxes to see updates on the thread.
    I understand - If you post BOTH examples of the links you have - ones that work and the ones that dont Ill see if there is any way to work around it
    But the product that made those links is dead - the company is no more - The site was hacked because of it so we had to remove it

  16. #14
    Registered User
    Name:

    m5james's Avatar
    Join Date
    Mar 2012
    Location
    Mill Creek, WA
    Posts
    405
    Like
    1
    Liked 2 Times in 2 Posts
    If I click links that I've had in my email pre-update, they take me to that screen. If I reply to a thread post-update (this thread for example) it takes me right to it. You still want me to post email links from pre and post, maybe you'll see a difference I don't.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •