Results 1 to 7 of 7

Thread: Electrical Problem with my 02 DSG

  1. #1
    GRAY RIGHTS CAMPAIGNER
    Name:

    GB02DSG's Avatar
    Join Date
    Nov 2003
    Location
    West Sussex, England
    Posts
    245
    Like
    0
    Liked 0 Times in 0 Posts

    Electrical Problem with my 02 DSG

    Hi Guys

    Been away from the site for quite a while so great to see its still here. Can anyone help me with an electrical issue on my 02 DGS??

    After years of trouble free motoring my old mate has developed an issue that is baffling the local mechanics at the moment so be great if anyone has had this too and knows what to do.

    I discovered the problem a few weeks ago when after driving into work I went to leave in the evening and after starting the engine could not select drive to pull away. In fact I could not select any gears at all...the lever is locked in the park position. I managed to get home by putting the lever into neutral with the ignition key half way between the off and on position.

    When I got home I also discovered that the wipers and windows are not working...so too the interior light and possibly unrelated, the cd player will not recognize the mag is not empty. I have had all of the fuses checked by the best local mechanics and nothing blown?!...totally baffled?!

    Anyone had this themselves and know how to fix it?? Thanks in advance for your help as always

    Russ (near Brighton England)

  2. #2
    aka not rite
    Name: Bob

    B.O.B.'s Avatar
    Join Date
    Jan 2015
    Location
    Illinois
    Posts
    468
    Like
    37
    Liked 55 Times in 44 Posts
    Maybe call a Ford dealership and see what they say. I don't have a clue what the problem is but I can guess with the best of them ..... computer /brain, ignition. Out of guesses already. Good luck. Bob( far far away from you.)

  3. #3
    Registered User
    Name: BRIAN


    Join Date
    Dec 2014
    Location
    SOUTH CAROLINA
    Posts
    457
    Like
    109
    Liked 26 Times in 21 Posts
    Tr to find a used gem module see if its that sounds like it to me

  4. #4
    decipha
    Name:


    Join Date
    Apr 2011
    Location
    Metairie, LA
    Posts
    20
    Like
    0
    Liked 1 Time in 1 Post
    sounds like a bad ignition switch to me

    thats what id check first

  5. #5
    Registered User
    Name: BRIAN


    Join Date
    Dec 2014
    Location
    SOUTH CAROLINA
    Posts
    457
    Like
    109
    Liked 26 Times in 21 Posts
    I was all over it when you said it would not go into gear the brake lights were blown out or your stoplight switch is bad, Then you said radio and windows and stuff malfunctioned i was done lol

  6. #6
    GRAY RIGHTS CAMPAIGNER
    Name:

    GB02DSG's Avatar
    Join Date
    Nov 2003
    Location
    West Sussex, England
    Posts
    245
    Like
    0
    Liked 0 Times in 0 Posts
    Quote Originally Posted by BRIANV View Post
    Tr to find a used gem module see if its that sounds like it to me
    Hi Brian

    thanks for the advice… I'll pass this on to the mechanics.

    In the meantime if anyone else has any more ideas id be grateful to receive them

    Cheers

  7. #7
    GRAY RIGHTS CAMPAIGNER
    Name:

    GB02DSG's Avatar
    Join Date
    Nov 2003
    Location
    West Sussex, England
    Posts
    245
    Like
    0
    Liked 0 Times in 0 Posts
    Quote Originally Posted by decipha View Post
    sounds like a bad ignition switch to me

    thats what id check first
    Thanks I'll get that checked out too

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •